Cannot get the latest version to work

Sep 17, 2015 at 7:05 PM
Hello,

We recently updated to the latest version of Apptex, and now we can no longer get any of the Apptex modifications to work. Right after copying the .js link into the app part and hitting save, the app part just shows up as blank.

Here's some screenshots of what happens.

When we try adding a modification to a web part on a page that already has Apptex modifications active, we get this error: Error

We did the Apptex upgrade from the SharePoint App store. Have already tried removing the app and its support files altogether and reinstalling. Not sure what else to try at this point.

By the way, this is a fantastic SharePoint app and if we could just get it to work, we'll be promoting its use quite a bit.
Coordinator
Sep 18, 2015 at 2:26 PM
Hi,

thank you for feedback

can you please try it on new site collection to make sure if the issue occur by upgrade or for another reason.

I hope if there is way that allow us to debug and troubleshoot your SharePoint site
Sep 21, 2015 at 10:15 PM
Edited Sep 21, 2015 at 10:22 PM
We're not able to create a new site collection anytime soon, but we were able to test it on a O365 test instance and it worked fine.

Here's what we get when opening the developer console in Chrome when viewing the page:
Error


It looks like we're also using JQuery 2.0.3. Would that cause any issues? We're not manually embedding JQuery anywhere, that was just the response from the developer console when running:
$().jquery;
Coordinator
Oct 19, 2015 at 4:57 PM
Yes, it seem there is conflict between JQuery libraries, So you need to remove the JQuery link form Apptex template